Morston mud

I’m not sure why I woke up at 6am on the morning of the 29th October 2008, but I’m glad I did. The sun wasn’t even close to rising but what little light there was had that magic feeling about it, it was going to be one of those colourful mornings ideal for filming.

After a quick coffee to warm up I packed up my EX1, Brevis, 2 nikon lenses, Glidetrack & Tripod and headed down to Morston, which is a small muddy harbour popular with sailboat owners and seal watchers.

On arrival the first thing I did was put the Glidetrack on my tripod, mounted the camera on top of that and fitted my 50mm f1.4 nikon to the brevis.

Once everything was set up and ready I started getting a few shots with the glidetrack on the tripod, I found this a bit of a handful though and I much prefer using the glidetrack on it’s own. I decided to dump the tripod in the car and continue shooting with just the glidetrack for a while.
I got a few interesting shots around a viewing tower that’s been built for bird watchers and the like. The shot where I pointed the camera up the steps was very tricky, having the camera tilted back so far makes the glidetrack very hard to push. I got some intersting shots up on the platform though, nicely abstract just as I like them.
I used the glidetrack for a while longer, switching between the 50mm and 135mm nikons depending on the shot. The picture below shows the glidetrack setup for the shot where the camera follows an old piece of rope which is tied to a rusty [what's it called?]. Spot the silly mistake in that shot!
As the sun was getting brighter I was starting to struggle with overexposure. You can’t really close down the nikon or it will reveal the the ground glass in the brevis so I tend to use the ND filters and aperture on the EX1 to control exposure. I don’t like closing down past f8 so if I’m getting close to that point I engage the next ND level. I’ve read that it’s not a good idea to use the cameras built in ND with a 35mm adapter, so I need to invest in some ND glass to use in front of the lens.
After a while I swapped the glidetrack for my tripod and wandered around getting various shots that I could mix in with the glidetrack footage. The guys from the Seal watching companies started moving their boats around which gave me a chance to shoot something with a bit more movement!
The last shot I got was of somebody walking his dogs, he was on a long path and I saw him coming from a way off so I set the camera to 720/25p, switched the shutter off and then selected S&Q @ 50 to get him walking past in slow motion. I always feel a little awkward doing this so tend to make it look like I’m preparing to shoot rather than actually filming to make people feel less uneasy.

Editing
The first thing I usually do when I get home from a shoot like this is to make myself a cup of coffee, plug the EX1 into our 40″ LCD TV and watch everything I’ve just shot. By doing this I have a really good understanding of which clips are on the camera.

After transferring the clips into Final Cut I like to decide on the audio track I’m going to use before laying any edits down. Once I’ve decided on an audio track and imported it into my project I start the footage transfer process. Because I tend to delete bad takes on the camera I usually prefer to transfer all of the video I’ve shot into the editor.

After all the video is in Final Cut I simply start going through all the clips marking in and out points and then dragging the resulting subclips onto my timeline. I end up with a long timeline of basic edits that are neither cut to the audio or in the correct order. From their I just change the order of the clips and start moving the cuts around until they feel right.

I often grade my footage, either with the tools in Final Cut or with Magic Bullet Looks. In this instance I didn’t use any as the natural light provided such lovely colours anyway.

And that’s it, hope you like it.

music: “Boats” by Songs of Green Pheasant – Buy on iTunes

Be Sociable, Share!
  • Trackback are closed
  • Comments (9)
    • Gabriel Florit
    • October 30th, 2008 4:18pm

    Thanks for the video. I see a lot of vignetting – is this the Brevis? Have you come to any conclusion regarding Brevis vs LEX on the EX1?

  1. Hi Gabriel, yes this is with the Brevis. I’m having some issues with light fall off at the edges of the frames, it’s not a vignette effect, it’s more linear than that. I’ve contacted cinevate to see if they can help me to solve this issue, I’ll be making a post about it once I’ve had some feedback.

    I’ve not tried a letus yet so I can’t really compare them.

    • Steve
    • October 31st, 2008 3:59am

    Paul, this looks amazing man. Actually, the small amount of vignetting gives it a more warm film like look. You’ve got a great eye for composition.

    • kubalsky
    • October 31st, 2008 11:55am

    great shots! I want that glide rail system. very nice

    • rick fiduccia
    • November 1st, 2008 12:16am

    Greetings Paul, Have you tried changing the f stop on the Nikon lens, I am using a couple of f2.8 lens and zoom setting about z72 to z76 with OK results. Also I have the new glass for the Brevis – for the EX1

  2. Hi Rick. I generally use my nikon lenses one stop down from wide open if there’s enough light or fully open in low light. I have the XL element too, I assume that’s the one you mean?

    • Tony Wash
    • November 30th, 2008 5:04am

    Hey Paul,

    I’ve contacted you via youtube a handful of times concerning the Ex-1 and have very much appreciated all of your help/advice thus far. Your picture profile/notes and step by step instructions on this site are incredibly helpful as well, thank you.
    I was wondering if you might be able to help me get through the initial steps of preparing my Ex-1 footage to be edited as I continue having difficulty here. I just got the Final Cut Studio 2 upgrade (from Studio 1) to support the footage and tried the “log and transfer” as you stated in your workflow section. I am completely naive to all this and it isn’t working. Could you please (when you have a minute) tell me what “Easy Setup” I should use as well as how to get my footage into FCP? I typically shoot 1080i24p, which I know is different than your PAL 25 or 50fps, but you seem to be an expert at all this!
    Also, I do not have Magic Bullet, but do have Color (from FCS 2) and was wondering if you could just give a few tips as to your process of creating the great imagery you get in your footage? What colors do you bump up/down, saturation, crushing of blacks, etc?

    I don’t mean to bog you down with questions by any mean and please take your time in responding, but again you’ve been very pleasant and helpful thus far and since I’ve creating an arsenal similar to yours, only wish to obtain as beautiful of images as you have.

  3. Hi Tony. For easy setup you just have to choose the appropriate EX format, so for example if your shooting at 1080/24p you choose XDCAM EX 1080p24 VBR. If your not seeing the profiles like that then you need to make sure you have the latest apple and sony updates installed.

    Once you’ve created a project with the correct setup then importing footage should just be a case of using the log & transfer utility to select the location that contains the footage (either a local directory containing a BPAV folder, or the SxS cards themselves mounted within the camera) and choosing the clips you want to import.

    I haven’t used Color much, it is definately a lot more complicated than magic bullet looks. I’d highly recommend magic bullet looks, especially if your new to this stuff for ease of use alone.

    Thanks for getting in touch, I hope this helps. If not feel free to ask again.

    Paul.

    • Tony Wash
    • December 1st, 2008 6:32am

    Hey Paul,

    Thanks for the quick response. Unfortunately, I appear to be having a ton of problems (as I assumed I would making the jump to HD) and switching my “Easy Setup” just wasn’t enough. I have FCP version 6.0 and have asked some questions on Creative Cow.com. They mentioned a few plug-ins that I downloaded, but those don’t seem to work and so I don’t know if I’m just using the Log and Transfer incorrectly or if FCP 6.0 still doesn’t support XDCAM footage. I responded to the CC.com guys and asked them to do a step by step walk through for me so hopefully they’ll be able to help figure this jam out! When I click the “Add Folder” button in Log and Transfer and select a BPAV folder or any folder for that matter, it says the structure of the directory is incorrect, whatever that means?

    Some questions about the camera perhaps you can clear up for me, when you have time. I’m trying to adjust my shutter manually, but it will not allow me. I have the “Shutter” switch toggled “on” and “Full Auto” is not on, yet my display says “SHT: auto” and it won’t change even when I alter the speed. And for some reason, I can’t change these things with the direct menu option, despite the fact that I selected “All” for direct menu access in the menu. And for some reason when I do toggle the Shutter switch it says “Cannot Proceed” on the display. Weird, eh? I realize that you may not know about any of these issues, but I felt the need to vent so to speak, heh sorry.

    I just can’t believe how much changes when you upgrade from SD to HD!

    And as for the Magic Bullet program, I want to and intend to pick it up, just don’t have the money right now since I bought the new camera and computer and am even starting to question what I’ve gotten myself into! It’s a good thing I don’t have any deadlines yet!

    Any help/suggestions would be welcomed warmly!

    Thank you sir,
    Tony